IT Services

print friendly version

How to...

Using Mulberry


PLEASE NOTE: Staff and PhD Student email is now hosted on a Microsoft Exchange email and calendaring system.  Although Mulberry can be used with Exchange for email, some of the IMAP extensions used by Mulberry are not supported by Exchange, nor can Mulberry use the calendaring, contacts and tasks facilities of Exchange.  We recommend making use of Outlook or Outlook Web App instead, so as to make use of all the facilities provided by Exchange: see the Guide to Outlook and OWA.

Undergraduate and MA/MSc students are still hosted on the University's Cyrus mail system and are not affected.  However, we recommend that the Sussex Webmail facility is used for student email: see the Sussex Webmail guide.

Installing Mulberry

Mulberry version 4.0.8 is available for download from the IT Services website. This version allows for local storage of both preference settings and mail folders. Also, now that Mulberry is free, 'open source' software, you do not need a licence code when installing it. The Crypto Pack, which used to need installing separately, is now ready built in, and so installation of Mulberry is a much simpler process.

Please note that although Mulberry 4.0.8 has a calendaring function, this is not installed in the Sussex version because it is not compatible with the Exchange calendaring system.

Visit the Mulberry Installation page (login needed) for full details on how to download and install Mulberry.

[back to top]

Getting Started

Double click on the Mulberry icon: Mulberry Icon

Whenever you start Mulberry you will be asked to supply your username and password, which you will have received when you registered with IT Services.

The dialogue box shown below will appear. In the User ID box type your username. In the Password box type your password. For your security a line of dots will be shown instead of your password.

Click on OK and your mail box will open unless this is your very first session.

Mulberry login

[back to top]

Your very first Mulberry session

The very first time you use Mulberry in an account, a dialogue box should appear asking you to enter your "real name" (if this does not happen, see the Note below). Type in your name, e.g. Ann Other, and click on OK. This name will appear on all emails that you send with Mulberry to sussex.ac.uk addresses (emails to external addresses and Sussex Mailman mailing lists will show your name as recorded on the central server).

Your INBOX (as shown below) will now open.  If this fails to happen and you are a member of staff or a PhD student, you will need to check that your IMAP server setting is correctly set for communication with the Exchange server: see FAQ 2250.

Note: if you are not shown a dialogue box in which to enter your name, close Mulberry down and then restart it. This won't make the dialogue box appear next time, but will overcome a known problem that causes your initial preference settings to be lost after your first use of Mulberry in a new account.

[back to top]

The Mulberry Window

The picture below shows the appearance of Mulberry when opened with a new account. The Mulberry window consists mainly of three panes, with the top-right hand pane displaying whatever mail folders are open and a list of your mail messages with various symbols and colours to indicate their status.

When you select a particular message, the bottom right pane shows a preview of the first part of the message.

The left hand pane of the screen shows the names of your mail folders where you can organise and store messages that you want to keep.

Click on any mailbox, including your INBOX, to display its messages. Normally however your INBOX will open automatically when you login.

Mulberry window

Messages in the message index use a variety of icons to indicate their status. The following table gives a summary of the icons:

IconNameDescription
unseen icon Unseen Message that has never been opened
recent icon Recent Message that has arrived since the mailbox was last checked (this will change to the 'unseen' icon next time the mailbox is opened, if the messages remain unread)
seen icon Seen Message that has been opened previously
answered Answered Message that has been replied to
deleted Deleted Message marked for deletion
attached Attachment Message with attachment (this appears together with one of the above icons)

[back to top]

Sending a message

Click on the Draft icon Draft in the Mulberry toolbar to create a new message. A new window will appear.

Then:

  • Type the email address of the recipient, for example A.N.Other@example.com in the To box.
  • Click in the Subject box and type the topic of the message.
  • Click in the large box at the bottom of the window and type the text of your message.
  • When you are ready to send the message, click on the Send button Send.

[back to top]

Reading your mail

Double click on the message you wish to read. It will appear in a new window labelled with the subject of that message.

At the top right of the window displaying the message, you will see the three icons shown below.

Icons

These (from left to right) will:

  • View previous message
  • View next message
  • Delete current message and view next message

On the left of the same toolbar are another group of buttons:

Icons

These can be used to Reply, Forward, Move and Delete the message.

To close the message window and return to the list of messages in your INBOX, click on the Close button Close at the top right of the message window.

[back to top]

Deleting messages

Click the Delete button Delete to mark the current message to be deleted when you finish using Mulberry.

You can remove such marked messages immediately by clicking the Expunge button Expunge .

Staff and PhD students using Mulberry on the Exchange system may sometimes notice that expunged messages fail to disappear when you click the Expunge button.   If this happens, close the mailbox (if asked if you want to expunge, confirm by clicking the Expunge button in the dialogue box) then reopen it if required.

Other useful information

Adding a signature

To get your standard signature added automatically at the bottom of every message you send, do this:

  • From the File menu select Preferences.
  • Select Simple if not already selected.
  • Click on the Signature button (pictured below), which will open another window where you can type in the text for your signature.
Signature
  • Click OK when you have finished entering your signature.
  • Now click the Advanced button in the Preferences window.
  • Click the Outgoing tab.
  • In the Outgoing panel, click the Options tab.
  • Click to select the Insert Signature Automatically checkbox (it's at the top).
  • Click the Save Default button.
  • Click OK.
    More details on adding signatures can be found in the Online Help Desk, FAQ number 848.

Alternatively, you can add your signature manually to a draft message simply by opening the Draft menu and selecting Insert Signature.

[back to top]

Replying to a message

You will find it quicker to reply to a message than drafting a new message, as this avoids having to enter the person’s email address and subject, and prevents errors when typing in the address.

Click on the Reply button Reply, and the current message will appear in a new window in order for you to prepare your reply.

Click on the Send button Send to send your reply.

You can send your reply to some or all of the people who received the message by holding down the Alt key at the same time as clicking on Reply. This will bring up a new window listing the people who received the original message, so that you can select those who should be mailed your reply.

Normally, only the person who sent the message will be sent your reply, but you can add extra addresses. Please avoid doing replies to all, unless there is a strong reason for everyone, who received the original message, to see your comments.

[back to top]

Mailboxes

Mailboxes (which are sometimes called folders) allow you to organise your mail. For example you could keep messages on a particular topic or from a particular person in one mailbox. This makes it easier to retrieve a message later.

[back to top]

Managing your mail

All email received at the University of Sussex is stored on several servers collectively called the mailstore. Your INBOX and mailboxes are all stored there. The amount of email you can store is governed by your quota and how much of this you have already used. If you exceed 90% of your email quota, your mail client will show a warning on your screen every time you open a mailbox. If you exceed your entire quota you will not be able to receive any more email.

One method of moving a message to an existing mailbox is to drag it to that mailbox. Use the following procedure if you want to move the message into a new mailbox:

  • From the Message menu trace through Move to Mailbox to the Choose option.
  • A new window, called Browse Mailbox, will appear.
  • Click on Create and another window — Create Mailbox — will appear.
  • Specify the name of the new folder and click on OK.
  • In the Browse Mailbox window click on the OK button.

The procedure to copy a message to a file is:

  • From the File menu select the Save option.
  • Use the new window to specify the appropriate drive (for example drive N:) and to give a name to the new file.

[back to top]

File attachments

It is possible to send any type of file by email as an attachment. For example, you might have completed a chart and spreadsheet in Excel that you would like to send to your tutor. You can do this by attaching it to an ordinary email message.

Please note that the maximum size of a message that you can send (including all attachments) is 10MB.

Sending an attachment

Always tell the recipient the application you used to create the file you have attached, including the version of the application, e.g. Word 2003. You should do this in the text section of the draft window. To send an attachment:

  • Click on the Attach button Attach shown in the toolbar of your draft window.
  • Select the file you want to attach.
  • Use the Open button to attach the file and return to the message window.

Receiving an attachment

If someone sends you an attachment you will see a clip symbol Clip alongside the message in the INBOX list.

To open the attachment:

  • Open the message as normal.
  • The name of the attachment will appear just above the text of the message.
  • Double click on the attachment.

[back to top]

Address books

Address Books allow you to store the email addresses of people you contact regularly. You can enter individual addresses in your Address Book and you can also set up "groups" of people.

To add a new address:

  • From the Addresses menu select Address Book Manager.
  • Click on the Address Book name.
  • Click on the New button.
  • You are now able to start adding people and their email addresses.

Further examples on using Address Books are in Chapter 5 of Mulberry’s Getting Started Guide, Address Books. This is available on line at:

Mulberry Getting Started Guide (PDF, 666k)

To look up Sussex email addresses

You can look up the email address of someone at Sussex from within Mulberry as follows:

  • From the Address menu select Search (which is the bottom option).
  • Check that the Find Items box is displaying option using LDAP.
  • Check that the Full Name option has been selected.
  • Type in part of the name of the person in the box, e.g. Discombe.
  • Email addresses for people with that name will be displayed.
  • To send a message, select the individual and click on the Draft button.

[back to top]

Recommended Settings

You might, having changed your Mulberry settings, wish to return to those currently recommended by IT Services. In this situation, see the following query in the IT Services Online Help Desk:

sussex.ac.uk/its/helpdesk/faq960

[back to top]

Finding out more

IT Services maintains a comprehensive selection of frequently (and not so frequently) asked questions about Mulberry in the Online Help Desk.

 

[back to top]

created on 2010-02-03 by Andy Clews
last updated on 2013-02-05 by Andy Clews