print friendly version

How to...

Email for Staff and PhD Students: Using Outlook


Introduction

Outlook is part of the Microsoft Office suite of applications. It connects to the University's Exchange system, which hosts email and calendaring for Staff and PhD students.

This document describes the basics of the use of Outlook 2010 for email, on a Windows 7 desktop, the version now used by the majority of University staff and researchers.   Outlook 2007 has significant differences in menus and toolbars even though the functionality is essentially the same.

Before you can use Outlook to access your email and calendars, you must set up a profile for your account. This is easy to do and is described in our companion Guide to setting up Outlook.

Note that in Outlook parlance, your mailbox is the term given to your complete collection of folders, including your Inbox.

Contents of this Guide

  1. Starting and Closing Outlook
  2. The Outlook window - an overview
  3. Handling messages
  4. Your mail folders
  5. Searching for messages
  6. Sorting the message list
  7. More information

Starting and Closing Outlook

Starting Outlook

Before starting Outlook for the first time, you must have an Outlook Profile for your account set up on your computer.  Please see the Guide to setting up Outlook if you don't have a profile set up yet.

You can start Outlook from the desktop or toolbar icon, or from the Windows Start button, via All Programs, then Microsoft Office, then click on Microsoft Outlook 2010.   Note the following:

  • You may be asked to select a profile (this only happens if you've created more than one profile and have elected to select one of them).
  • If you are using a profile for the same account as the one with which you are logged in to your desktop, Outlook will automatically open your own email account without asking for your password.
  • If you chose a profile for another account, you will be asked to enter the username and password for that account.
  • When Outlook starts,  a view of your folders and the most recent messages in your Inbox should appear.

Closing Outlook

To close Outlook, either click on the X button at top right of the Outlook window, or open the File menu and choose Exit.

The Outlook window - an overview

The Outlook window will look something like the image shown below.  The display is divided into sections called panes, and at the top is a series of menus and ribbons:

Main Outlook window with labels

If the view you see does not match that shown above, you can adjust it by following the instructions in the section Changing the Outlook View.

The Navigation pane is the area where your mail folders and service selection buttons are shown. The Message pane shows a list of messages in the selected folder. The Reading pane shows a preview of the selected message.

The Navigation pane

This is normally on the left side of the Outlook window, and shows a list of all the folders in your mailbox.  At the top you may see a Favourites list, showing folders you use frequently and have marked as favourites so as to make them readily accessible.  Three (Inbox, Sent Items and Deleted Items) are already shown as standard. Your main mailbox folder is near the top, just below the Favourites, and is labelled with your name or your email address, for example Ann Other or A.N.Other at sussex.ac.uk.

To open any mail folder, just click on its name in the list.  Its contents will be shown in the Message pane.

For more information about the use of folders, see the section Your mail folders.

At the bottom of the Navigation pane there are labelled icons for other Exchange services (Calendar, Contacts and Tasks).  Just click the item according to the service you want (Mail is automatically selected when Outlook starts):

Outlook 2010 service selection buttons

The Message pane

The Message pane shows a list of the messages in the selected folder.  This is divided into columns giving information about each message, such as From, Subject, Received and so on.  The message list may also be arranged in groups according to the age of the messages, such as all the messages received Last Week and so on.   Each message is also labelled with an icon showing its status (whether opened yet, replied to, forwarded and so on).

The Reading pane

The bulk of this area shows the content of the message currently selected in the Message pane.  At the top are shown the title of the message, who it's from and to, and whether any attachments are present.

Toolbar, Menus and Ribbons

The Quick Access Toolbar is at the very top left of the Outlook window, and contains shortcut icons to various Outlook functions.  You can click the Outlook 2010 toolbar customise button symbol on the end of the toolbar to customize what's seen in the toolbar.  At the extreme left of the toolbar can be seen the Outlook icon from which standard Windows operations such as Maximise, Minimise, Close etc can be chosen.

Below the Toolbar can be seen a series of menus (File, Home, Send/Receive, Folder and View).  When selected, each menu provides a different ribbon of icons for related functions:

  • The File menu give access to configuration options and other services.
  • The Home menu is selected automatically when Outlook starts, and contains most of the functions used when handling your email.
  • The Send/Receive menu is only used when Outlook is connected to Exchange using a different method (IMAP) and for the majority of Sussex users is not needed.
  • The Folder menu contains functions for various operations with your folders.
  • The View menu is used for changing the way items are viewed in Outlook.

Most of the time when using Outlook you will be working within the Home menu.

Changing the Outlook view

To change the view in Outlook so that it more closely resembles the view shown above, do this:

  1. Click the View menu tab.  You will see the Layout tools for the Navigation Pane, Reading Pane and To-Do Bar on the right:

    Outlook 2010 View menu and Layout tools

  2. Click on Navigation Pane - where Normal should already be selected.  You can select Favorites if desired (if you want to use a list of favourite folders).   Then click on Reading Pane and then select Bottom.   Then click on To-Do Bar and select Minimized:

    Outlook 2010 Navigation Pane Layout tool   ...then...     Outlook 2010 Reading Pane Layout tool  ...then...    Outlook 2010 To-Do Bar Layout tool

  3. In the Arrangement tools section, click on the arrow symbol for More functions, as shown below:

    Outlook 2010 Arrangement More button

  4. Ensure the Show in Groups option is selected (ticked) if you want your email shown in groups (that is, Today, Yesterday, Last week etc).  If you just want a continuous list of ungrouped emails, de-select this option:

    Outlook 2010 Arrangement Show in Groups option

    As standard, the grouping is done by Date, but you can group the email by other criteria such as From, To and so on as shown in the Arrangement panel.

Handling messages

Reading a message

To read a message, just click it in the list in the Message pane.  The selected message will be shown in preview in the Reading pane.  You can open the message in a window of its own (with a different toolbar, menus and ribbons) by double-clicking it in the list.

Sending a new message

To start a new message, click the Outlook 2010 new email button tool button at the top left of the Message pane.  This opens a new window like this:

Outlook 2010: New message window

Click in the box alongside the To... button to enter the email address of your main recipient. As you start typing the address, Outlook may show a list of similar addresses from which to choose, based on the addresses you've used before (this is called the autocomplete list and uses the Suggested Contacts folder - more information about this can be found in FAQ 2559).  You can also type someone's surname in the box, then click the Check Names button on the tool ribbon, to search for that person in the Global Address List (the staff address book) and automatically add their address to the box (if more than one person exists with that name you will be shown a list of choices - just click on the one you want).

If you want to add extra addresses, type a semicolon (;) as a separator if one is not already present.

Alternatively, click on the To... button itself to open the address book (this will include the Global Address List, or GAL, together with your own personal Contacts lists) in which you can search and select addressees.  See the Using the Address Book section below for more information.

You can also click in the Cc box or click on the Cc... button itself to enter or select addresses of secondary recipients to whom you want to send a copy of your message.  If the Bcc box and button are also shown, enter or select the address of a secondary recipient whose address you want kept hidden from all the recipients.

The To and Cc boxes will already be filled if you are replying or replying-to-all, but you can add extra addresses to these boxes if desired.  Remember to type semicolons (;) as separators if necessary.

Enter a short title for your message in the Subject: box (this will already be filled if you are forwarding or replying).

Type the text of your message in the large empty pane below the Subject box.  If you are replying or forwarding, the original message text will already be shown, and you type your own text as required, in the blank area above this.

The tool bar at the top of the window provides a number of functions, including the formatting of your message, attaching files, and adding a signature.

When you've completed composing your message, click the Send button to send it.

Replying and Forwarding

With the required message on display, in the ribbon click on Outlook 2010 Reply to sender only  to reply to the sender only, or Outlook 2010 Reply to all recipients to reply to the sender and all other recipients, or Outlook 2010 Forward message to forward the message to someone else.

The section above, Sending a new message, explains how to compose and send, so this includes replying and forwarding messages.

Deleting messages

Click on the message you want to delete in the Message pane, then either click on the Delete button in the toolbar, or press the Delete key on your keyboard once.  The message will disappear from the list, but it won't yet have been removed from your mailbox: deleted messages are moved automatically to the Deleted Items folder.  As such, they continue to occupy space in your mailbox and use your mail quota.

To remove a message completely and release mailbox space, you must either open the Deleted Items folder and delete individual messages or selections of messages within it as required, or you can right-click on the Deleted Items folder and then click on Empty Deleted Items in the pop-up menu so as to empty the folder completely.

You can delete messages immediately (without being moved to your Deleted Items folder) by using Shift-Delete (that is, hold down the Shift key while you hit the Delete key or click on Outlook's Delete button).  As a safeguard, Outlook will ask you to confirm this.

Undeleting messages

To recover a deleted message, you need only open the Deleted Items folder, right-click on the required message, then select Move to Folder... from the pop-up menu.   This will provide you with a list of your folders, from which you click the required folder and then click the Move button.

You can also recover a message that you had deleted from the Deleted Items folder itself.   Such messages are kept in an area of Exchange called the dumpster (also referred to as the Recoverable Items folder) for up to 28 days after deletion.  Full details on recovering deleted messages can be found in FAQ 2259.

Note that it is not possible to recover items deleted immediately with Shift-Delete.

Your mail folders

You will find your email much easier to manage if you store related messages in folders of their own.   This is much better than leaving everything in your Inbox, which will become impossible to manage if too many messages are allowed to accumulate in it. 

Creating folders

To create a new folder, right-click on your account name (shown at the head of your list of folders) and click on New folder... in the pop-up menu. Then enter the desired name in the box and click OK.   The new folder will appear in its correct alphabetical position in the list.  Folders can be named in always any way you like, but some characters such as / may not be permitted in folder names.

You can also create a folder within another folder (that is, a sub-folder):  just right-click on the folder to contain the new sub-folder and follow the same procedure.

Folders containing sub-folders have small triangles to the left of their names, like this: OWA Folder with subfolders.  If you click on the triangle, the folder opens to reveal the sub-folders within it.  You will notice the triangle change appearance: OWA folder open with subfolders - you can click on the triangle again to hide the subfolders.

Renaming folders

To rename an existing folder, right-click on its name in the folder list, then choose Rename Folder from the drop-down menu.  The folder name will be shown in an edit box, in which you can change the name.  When you've finished making the change, just click on another folder name or briefly press Enter.  The new name will now appear in the list, but in the correct alphabetical position, so if the new name is completely different it may appear much further up or down the list.

Deleting folders

To delete a folder and all its contents, right-click on the folder and click on Delete folder in the pop-up menu.  Click on Yes to confirm this.

Moving or copying messages to other folders

You can move a message to another folder in two ways:

  1. Right-click on the message, then point to Move in the pop-up menu.  This opens a pop-up menu in which you can select either Other Folder... (to move the message to a selected folder) or Copy to Folder... (to copy the message without deleting it from the current folder).  Either choice provides a list of folders from to choose the folder to which to move or copy the message.

    OR

  2. Hold down the left mouse button on the message, then drag and drop it onto the chosen folder in the Navigation Pane.  You may first need to scroll the Navigation pane to make the destination folder visible.  As you drag your mouse over the folder list, wait until the chosen folder is highlighted before releasing the mouse button to move the message.

You can move a whole range or selection of messages, either by using SHIFT-click (click on the first of the range of messages, then hold down SHIFT on your keyboard while you click the last of the range) to select a block of messages, or CTRL-click (hold down CTRL while you click on individual mesages) to select a number of individual messages, before using your preferred means of moving or copying the messages.

Searching for messages

You can search folders individually or in collections for messages matching certain criteria.

Choosing where to search

There's a Search box at the top of the Message pane.  It will show the word Search followed by the name of the folder you're viewing, as in the two examples below:

Outlook 2010 Search Inbox
Outlook 2010 Search other folder
The reference to Ctrl+E means that you can type Ctrl-E (hold down the Ctrl key while you type E) to open the Search Tools menu.  However, you can do the same just by clicking in the Search box itself.

Basic searching

The basic method of searching will look for messages containing a given keyword or phrase in any of the Subject line, From address or in the message body itself.  Enter your desired search text in the box where the searching location is shown (your typed text will replace the label).  You can type anything, such as a name, or one or more words.  Then click the magnifying glass symbol or press Enter to start the search.  In the example below, we're searching for all messages containing the word Google.  Note how the box is annotated as you type, to confirm that subjects, senders and message bodies will be used for searching:

Outlook 2010 Search Box with annotations

All messages which match your searching text in any way will be listed, and you will need to scroll through them to find what you want.  Because of this, you should try to narrow down your search by using the most distinctive search text as possible.

Note that while the results of the search are on display, the magnifying glass symbol in the Search box will have changed to an X.  Click on this to cancel the Search display and revert to displaying all messages:

Outlook 2010 Search box cancel

Advanced searching

Notice that when you click in the Search box, a Search Tools ribbon appears:

Outlook 2010 Search Tools ribbon

Here you can choose where you want to search: click on Current Folder, All Subfolders, All Mail Items or All Outlook Items as required.

You can also choose where to search using only the name of a particular person or address (From), or using the Subject line.  You can also create an even more advanced search by clicking on the Outlook 2010 Search More options button button.  This allows you to specify a whole range of search criteria.  For each criterion you select, a separate box is provided under the main Search box for you to complete as required.  As you complete each box, the Search box changes to show your choices.

When you're ready, press Enter or click the magnifying glass symbol to start the search.

What if Searching doesn't work?

If searching does not seem to work, even for the most basic or obvious search items, it's possible that Outlook's search index is damaged and may need rebuilding.  If this happens, follow the instructions in FAQ 2679.

Sorting the message list

 You can sort the list of messages in the Message pane in various ways:

  1. Click on any column header above the message list to sort the messages using that column as the sorting criteria.  For example,  to sort messages in alphabetical order of the senders, click on the From column.
    Click the column header again to reverse the sort order.

    OR...

  2. Right-click on a column header (any one will do), click on Arrange By in the drop-down menu, and from the next drop-down menu, click on a category (note that Date is selected by default, signifying that messages are currently sorted by Date, but you can choose something else):

    Outlook 2010 - sorting with right-click

    As soon as you click the required option, the message display will be sorted according to the chosen option.

    If you want the messages sorted in the reverse order with the chosen category, right-click again on the column header and click on Reverse Sort:

    Outlook 2010 right-click reverse sort

Note that only the message display is sorted temporarily; the messages as stored on the server will not be sorted.

More information

IT Services maintains a collection of Outlook questions and answers, so please take a look there if this Guide hasn't provided all the information you needed.  Some useful tips can also be found at the HowTo-Outlook website.

 

 

 

created on 2011-01-11 by David Guest
last updated on 2014-08-28 by Andy Clews